Cloudflare Provider is Down - Full Service Outage

Incident Report for Delphi

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 13:44 PST

Update

A fix has been implemented by Cloudflare. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 07:05 PST

Monitoring

Our main network provider, Cloudflare, is down which affects most of our services. We are monitoring the status of this outage on their health dashboard: https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 04:00 PST
This incident affected: Chat Interactions, Consumer Experience, SMS Interactions, Video Calling, Voice Calling, Website Integration, External API and Delphi Studio (Processing Documents, Analytics, User Management, Voice Playground, Synced Feeds, Onboarding).