Not Logged In Chat Interactions Failing

Incident Report for Delphi

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 21:40 PDT

Identified

There is an issue causing all not logged in chat conversations to fail. We have identified the fix and are rolling out a solution.
Posted Mar 25, 2025 - 20:19 PDT
This incident affected: Chat Interactions.