Full Interaction Outage

Incident Report for Delphi

Resolved

The incident has been resolved. We were able to change our provider quickly.
Posted Feb 24, 2026 - 13:05 PST

Identified

We have determined the issue and have a candidate solution we are testing.

An external provider is having an outage and we are working on a fix for it.
Posted Feb 24, 2026 - 13:01 PST
This incident affected: Chat Interactions.