YouTube Processing Issues

Incident Report for Delphi

Resolved

This incident has been resolved.
Posted Jun 22, 2025 - 21:22 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2025 - 22:41 PDT

Identified

An issue with an upstream provider is affecting our ingestion of YouTube videos. We are working with them to fix this ASAP.
Posted Jun 21, 2025 - 16:34 PDT
This incident affected: Delphi Studio (Processing Documents).