Some File Types Failing to Upload

Incident Report for Delphi

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 14:16 PDT

Identified

Uploading some files into Add Content is failing to load. A fix is coming.
Posted Jun 26, 2025 - 09:31 PDT
This incident affected: Delphi Studio (Processing Documents).