SMS Response Failures
Incident Report for Delphi
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 17:35 PST
Identified
We are an investigating an issue involving phone numbers failing to respond over SMS.
Posted Dec 09, 2024 - 16:41 PST
This incident affected: SMS Interactions.