Provider Outage, Degraded Performance

Incident Report for Delphi

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 16:01 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 24, 2025 - 16:00 PDT

Identified

We have identified a provider outage but fallbacks are in place. Experiences may be slightly degraded.
Posted Jun 24, 2025 - 13:20 PDT
This incident affected: Chat Interactions, Consumer Experience, SMS Interactions, Video Calling, Voice Calling and Delphi Studio (Processing Documents).