Full Voice Calling and Partial Chat Outage

Incident Report for Delphi

Resolved

Functionality has been entirely restored.
Posted Jan 08, 2026 - 12:33 PST

Monitoring

The website has stabilized for the last 30 minutes, but we are not confident yet in a complete fix. We are continuing to monitor our services.
Posted Jan 08, 2026 - 11:07 PST

Identified

There is still an issue with our voice and text calling, but has been degraded to a partial outage. Some responses are working, but not all.
Posted Jan 08, 2026 - 07:54 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2026 - 07:10 PST

Update

We are still investigating the issue. Next update 07:15 PT
Posted Jan 08, 2026 - 06:45 PST

Investigating

We are currently investigating this issue.
Posted Jan 08, 2026 - 05:13 PST
This incident affected: Chat Interactions and Voice Calling.