Full Interactions Outage

Incident Report for Delphi

Resolved

The third party provider has resolved their issues and we will be changing providers.
Posted Feb 24, 2026 - 14:52 PST

Investigating

We are having another provider outage that has been caused by our vector database provider. We are investigating alternatives.
Posted Feb 24, 2026 - 14:26 PST
This incident affected: Chat Interactions.