Video Calling Outage
Incident Report for Delphi
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 17:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2024 - 15:57 PST
Investigating
An upstream provider is failing to boot video calls. We are working with them to resolve this as soon as possible.
Posted Dec 13, 2024 - 14:58 PST
This incident affected: Video Calling.