Google Drive Folder sync partially degraded

Incident Report for Delphi

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 22:27 PDT

Investigating

We are currently investigating this issue.
Posted Jul 09, 2025 - 18:18 PDT
This incident affected: Delphi Studio (Synced Feeds).