Voice Calls Not Responding

Incident Report for Delphi

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 02:54 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 03, 2025 - 02:54 PDT

Identified

Voice calls connect but do not receive a response. We're working to resolve this as quickly as possible.
Posted Jun 03, 2025 - 02:23 PDT
This incident affected: Voice Calling.