Twitter API issues affecting Twitter content

Incident Report for Delphi

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 13:27 PDT

Identified

Twitter API is having a brief outage so Twitter content may temporarily fail to process
Posted Jun 26, 2025 - 09:52 PDT
This incident affected: Delphi Studio (Processing Documents).