Voice Calls, SMS, Whatsapp, and Telegram features are offline due to Google Cloud outage

Incident Report for Delphi

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 13:32 PDT

Update

Adding new data on the mind page in studio is offline.

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 12:22 PDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 11:56 PDT

Investigating

Voice Calls, SMS, Whatsapp, and Telegram features are failing or partial outage due to Google Cloud outage.

We will continue to send updates as we learn more.
Posted Jun 12, 2025 - 11:52 PDT
This incident affected: Voice Calling.